TotalShareware

Snmp .net component

Version 1.0.5 Shareware $599.00 1 downloads
SnmpSource .NET component. SnmpSource offers users a
comprehensive tools for quick development of reliable
and scalable SNMP-based management applications.
SnmpSource component is a 100% powerful .net
library.
Complete support for SNMPv1 (RFC 1155, RFC 1157),
SNMPv2c (RFC 3416) and SNMPv3. Simple MIB file to XML
convertion and display
Support SMIv1 and SMIv2. SNMPV3 support both DES and
128 bits AES encryption algorithms.
SNMPV3 support both MD5 and SHA authentication
algorithms
Synchronized and Asynchronized Snmp request
Full set of C# and VB.net examples to perform many
functionalities such as, SNMP GET, SNMP GETNEXT, SNMP
BULK, SNMP WALK, SNMP TRAP, Mib XML Viewer etc.
Comes with 30 day trail period
Can be redistributed royalty-free as part of your
application
Easy to use for .net developer

Program details

Publisher
Mark Ge
Platforms
Windows 2000<br>Windows XP
File size
815 KB
File date
6/24/2009
License
Shareware
Expires after
30 days
Installation
Install Only
Record updated
6/26/2009
Keep exploring

Others in Internet Client Suites